Matthew Gillen me at
Fri Aug 18 11:48:59 EDT 2006

Stephen Adler wrote:
> I tried the system-auth, but the httpd mod_auth_pam could not find the
> appropriate pam modules. :(
> [root at qmt0 pam.d]# more httpd
> #%PAM-1.0
> auth       required     /lib/security/
> account    required     /lib/security/
> #auth       include      system-auth
> #account    include      system-auth
> the commented out lines were what I tried...

For what it's worth, here's the contents of my system-auth:
$ cat /etc/pam.d/system-auth
# This file is auto-generated.
# User changes will be destroyed the next time authconfig is run.
auth        required
auth        sufficient nullok try_first_pass
auth        requisite uid >= 500 quiet
auth        required

account     required
account     sufficient
account     sufficient uid < 500 quiet
account     required

password    requisite try_first_pass retry=3
password    sufficient md5 shadow nis nullok try_first_pass
password    required

session     required
session     required



More information about the Discuss mailing list