trying to get xine to play dvds on suse 9.2

Jerry Feldman gaf at
Fri Aug 18 20:54:47 EDT 2006

On Wed, 16 Aug 2006 14:50:36 -0400
"Grant M." <gmongardi at> wrote:

> Hey all,
>    I just tried installing a brand-new version of xine onto my suse 9.2
> box so that I could play a dvd. It installed fine, but I still get the
> suse "*drum roll*" message (see attached screenshot). I have libdvdcss
> installed, as well as the most recent version of xine and the xine gui
> (1.1.2 & 0.99.4 respectively), but still no joy. Any help appreciated.
How did you install it. If you went to the xine site and downloaded the
appropriate tarballs you should be able to play DVDs. 
My old laptop used to run 9.2 and was able to play movies using xine.
Most of the time, the tarballs install in /usr/locl/bin
and /usr/local/lib, but the SuSE RPMs install in /usr/bin /usr/lib. So,
you might be actually running the old version of xine.

Jerry Feldman <gaf at>
Boston Linux and Unix user group PGP key id:C5061EA9
PGP Key fingerprint:053C 73EC 3AC1 5C44 3E14 9245 FB00 3ED5 C506 1EA9
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <>

More information about the Discuss mailing list