Buffalo wireless (was suse installation problems)

Ken Gosier ken at kg293.net
Sun Aug 13 19:46:41 EDT 2006

Just following up: many thanks last weekend for the help with Wireless
stuff. I've _almost_ got things working, the problem seems to be with SuSe

My Buffalo wireless router is up and running fine. My brother's PC,
running Windows XP is communicating with it over a Netgear WG111 USB
wireless adapter, and no problems downloading from the Net. I've left off
all encryption/WEP stuff off the router (for now.)

Following the article sent last week, I went and got a Netgear WG511T
PCMCIA card for my laptop. Under my Windows partition, the driver installs
and I can connect to the router, and download external pages fine.

The problem is under SuSe 10.1. It seems to refuse to recognize anything
about my PCMCIA slots. According to the Novell article, if I stick the
card in while the machine is up and running, then SuSe should recognize it
and bring up YaST automatically. However when I stick the card in I get no
reaction from SuSe.

I also tried bringing YaST myself and configuring everything as the
article says. This seems to go OK, and I now have a Wireless Network Card
which shows up under my Network Devices. However, the card doesn't
communicate with the router.

Also, if I do 'iwconfig ath0' then I get back 'ath0: No such device'. And
if I run /sbin/ifconfig, then I get entries for eth0 and lo, but no ath0.

Many thanks for any help with this,
Ken Gosier

Jerry Feldman wrote:
> On Monday 07 August 2006 11:50 pm, Ken Gosier wrote:
>> Many thanks for all the help; my next task is to get wireless networking
>> going with suse. I currently have a Buffalo WHR-G54S wireless router and
>> Netgear WG111 adapter, but they refuse to talk to each other, even under
>> Windows. (I turned off all encryption etc., the adapter sees the router
>> and says it connects, but then refuses to download anything from the
>> net.
> It is possible that you simply have your system misconfigured and that
> both
> the router and the NIC are working.
> Take a look at your configuration.
> The important pieces are ifconfig.
> If you have an IP address (assuming DHCP), then the WLAN is working.
> Try pinging the gateway.
> Also, take a look at your routing table: Here is what mine looks like:
> gaf at sauron:~> route -n
> Kernel IP routing table
> Destination     Gateway         Genmask         Flags Metric Ref    Use
> Iface
> xxx.129.16.0   U     0      0        0 eth0
>     U     0      0        0 eth0
>       U     0      0        0 lo
>         xxx.129.16.1         UG    0      0        0 eth0
> The first line tells the system how to route to the subnet you are on, the
> 4th is the default route. This should point to the gateway. The 3rd is the
> localhost, and the second you can ignore for now.
>> This is the task for tomorrow. I may toss the Netgear and just buy a
>> Buffalo adapter; I have to track down if Buffalo adapters are supported
>> under Linux--
> I am not familiar with any Buffalo products. I would avoid their NIC
> because
> the info I have seen indicates that it does not have a driver for Linux.
> The first thing you need to do is to make sure that the Buffalo router is
> functioning properly and the netgear is dead. One way to test the Netgear
> is to go to an open WIFI site, such as Panera Bread, and see if you can
> connect.
> The other thing to do is to verify that the  Buffalo router works.
> Here is a blurb on a Netgear Wireless NICWG511T and SuSE 10.0:
> http://www.novell.com/coolsolutions/feature/17037.html
> --
> Jerry Feldman <gaf at blu.org>
> Boston Linux and Unix user group
> http://www.blu.org PGP key id:C5061EA9
> PGP Key fingerprint:053C 73EC 3AC1 5C44 3E14 9245 FB00 3ED5 C506 1EA9
> _______________________________________________
> Discuss mailing list
> Discuss at blu.org
> http://olduvai.blu.org/mailman/listinfo/discuss

Ken Gosier
ken at kg293.net
ken_gosier at yahoo.com

More information about the Discuss mailing list